ACTILITY EU PROD UPDATE - IoT-Flow 1.7.15 from 2023-10-17 14:00 UTC to 2023-10-17 18:00 UTC

Scheduled maintenance EU PROD ThingPark X IoT-Flow
2023-10-17 14:00 UTC · 4 hours

Updates

Update

The incident is over; our on-call will monitor the service over the night.

October 17, 2023 · 18:23 UTC
Monitoring

Lag is fully resorbed now.

October 17, 2023 · 17:48 UTC
Update

The lag is increasing again because of the uplinks load.
We are attempting to reboot components after increasing CPU on all instances.

October 17, 2023 · 17:32 UTC
Update

We are investigating an issue limited to the scope of downlinks sent via IoT-Flow

October 17, 2023 · 17:18 UTC
Monitoring

Incidents is over but sill lags

October 17, 2023 · 17:03 UTC
Update

Investigating: An issue preventing messages to be routed has been discovered. We are investigating this issue.

Date: Tue 17 Oct

Time:

  • 16:00 - 17:00 CEST
  • 10:00 - 11:00 EDT
  • 22:00 - 23:00 SGT

Actility Network Operations is going to install IoT-Flow 1.7.15 on EU PROD platform.

Please find details at: https://docs.thingpark.com/thingpark-x/latest/TPX_IOT_FLOW_17X/#_1-7-15

This is a Minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 17, 2023 · 15:24 UTC
Resolved

COMPLETED: ACTILITY EU PROD UPDATE - IoT-Flow 1.7.15

Date: Tue 17 Oct

Time:

  • 16:00 - 17:00 CEST
  • 10:00 - 11:00 EDT
  • 22:00 - 23:00 SGT

Actility Network Operations is going to install IoT-Flow 1.7.15 on EU PROD platform.

Please find details at: https://docs.thingpark.com/thingpark-x/latest/TPX_IOT_FLOW_17X/#_1-7-15

This is a Minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 17, 2023 · 14:49 UTC
Update

STARTING NOW: ACTILITY EU PROD UPDATE - IoT-Flow 1.7.15

Date: Tue 17 Oct

Time:

  • 16:00 - 17:00 CEST
  • 10:00 - 11:00 EDT
  • 22:00 - 23:00 SGT

Actility Network Operations is going to install IoT-Flow 1.7.15 on EU PROD platform.

Please find details at: https://docs.thingpark.com/thingpark-x/latest/TPX_IOT_FLOW_17X/#_1-7-15

This is a Minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 17, 2023 · 13:58 UTC
Scheduled

Date: Tue 17 Oct

Time:

  • 16:00 - 17:00 CEST
  • 10:00 - 11:00 EDT
  • 22:00 - 23:00 SGT

Actility Network Operations is going to install IoT-Flow 1.7.15 on EU PROD platform.

Please find details at: https://docs.thingpark.com/thingpark-x/latest/TPX_IOT_FLOW_17X/#_1-7-15

This is a Minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 3, 2023 · 15:31 UTC

← Back