ACTILITY AU PROD UPDATE - IoT-Flow 1.7.15 from 2023-10-17 12:00 UTC to 2023-10-17 12:33 UTC

Scheduled maintenance AU PROD ThingPark X IoT-Flow
2023-10-17 12:00 UTC · 33 minutes

Updates

Resolved

COMPLETED: ACTILITY AU PROD UPDATE - IoT-Flow 1.7.15

Date: Tue 17 Oct

Time:

  • 14:00 - 15:00 CEST
  • 08:00 - 09:00 EDT
  • 20:00 - 21:00 SGT

Actility Network Operations is going to install IoT-Flow 1.7.15 on AU PROD platform.

Please find details at: https://docs.thingpark.com/thingpark-x/latest/TPX_IOT_FLOW_17X/#_1-7-15

This is a Minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 17, 2023 · 12:32 UTC
Update

STARTING NOW: ACTILITY AU PROD UPDATE - IoT-Flow 1.7.15

Date: Tue 17 Oct

Time:

  • 14:00 - 15:00 CEST
  • 08:00 - 09:00 EDT
  • 20:00 - 21:00 SGT

Actility Network Operations is going to install IoT-Flow 1.7.15 on AU PROD platform.

Please find details at: https://docs.thingpark.com/thingpark-x/latest/TPX_IOT_FLOW_17X/#_1-7-15

This is a Minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 3, 2023 · 15:27 UTC

← Back