EU PROD UPDATE - 7.3.2 from 2023-10-04 08:00 UTC to 2023-10-04 18:00 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise API and GUI Join Server for ThingPark Activation
2023-10-04 08:00 UTC · 10 hours

Updates

Monitoring

Maintenance is completed. Impact on ThingPark X-Location Engine and Mobile application is resorbed, please contact support if issues are persisting.

October 4, 2023 · 18:49 UTC
Update

IDP upgrade issue is resolved, as well as ThingPark X-LE service.

October 4, 2023 · 15:52 UTC
Update

Update is still ongoing, we have issues with IDP service which is impacting ThingPark X-Location Engine and Mobile app.

October 4, 2023 · 15:23 UTC
Update

Upgrade starting.

October 4, 2023 · 08:03 UTC
Scheduled

Actility Network Operations is going to install Thingpark Wireless and Enterprise 7.3.2a on EU PROD platform.

Please find details in release notes:

⚠ Please check important note about DX and OSS API for ThingPark Wireless

This is a major release with the following impacts

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
  • The provisioning (all API and UIs) will be closed during part of the maintenance window
September 20, 2023 · 13:42 UTC

← Back