EU PREPROD UPDATE - 7.3.2 from 2023-09-13 08:00 UTC to 2023-09-13 13:54 UTC

Scheduled maintenance Test and pre-production platform EU PREPROD API and GUI Network Server for ThingPark Wireless and Enterprise
2023-09-13 08:00 UTC · 5 hours, 54 minutes

Updates

Resolved

Upgrade is completed successfully.

September 13, 2023 · 13:54 UTC
Update

Upgrade is in progress.

September 13, 2023 · 08:12 UTC
Update

Version will be 7.3.2a, see Release Notes.

September 12, 2023 · 15:44 UTC
Scheduled

Actility Network Operations is going to install Thingpark Wireless and Enterprise 7.3.2 on EU PREPROD platform.

Please find details in release notes:
📝7.3 Product Release Notes
📝7.3.2 Maintenance Release Notes

The currently running version is 7.3.1a.

⚠ Please check important note about DX and OSS API

This is a major release with the following impacts

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
  • The provisioning (all API and UIs) will be closed during part of the maintenance window
September 6, 2023 · 14:29 UTC

← Back