EU TPX-LE instability

Minor incident EU PROD Thingpark X Location Engine
2023-05-31 05:00 UTC · 5 hours, 56 minutes

Updates

Resolved

Traffic is normal on TPX-LE.

May 31, 2023 · 10:55 UTC
Monitoring

TPX-LE traffic is now stable, under active monitoring.

May 31, 2023 · 08:47 UTC
Investigating

We are scaling up the location engines.

May 31, 2023 · 08:24 UTC
Investigating

We are investingating load issues on EU TPX-LE. Location data may be delayed a few minutes.

May 31, 2023 · 08:02 UTC

← Back