AU PROD - TP 7.2.5a upgrade from 2023-05-31 08:00 UTC to 2023-05-31 17:19 UTC

Scheduled maintenance AU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise API and GUI
2023-05-31 08:00 UTC · 9 hours, 19 minutes

Updates

Resolved

Upgrade is over, IPSec gateways are now connected and traffic is catching up.

May 31, 2023 · 17:17 UTC
Update

Upgrade is finished but we are experiencing issue with gateways connected using IPSec, we are checking the issue.

May 31, 2023 · 16:10 UTC
Scheduled

Actility Network Operations is going to install TP 7.2.5a on AU PROD platform.

This is Minor release with the following impacts

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
  • The provisioning (all API and UIs) will be closed during part of the maintenance window
May 31, 2023 · 06:59 UTC

← Back