Incident on message broker

Minor incident EU PROD ThingPark X IoT-Flow Thingpark X Location Engine
2023-05-17 07:28 UTC · 4 hours, 3 minutes

Updates

Resolved

Service is stable. Please contact support if needed.

May 17, 2023 · 11:30 UTC
Monitoring

Service is restored. We are monitoring. Some data may have been lost between 07:04 and 07:50 UTC.

May 17, 2023 · 08:15 UTC
Issue

An issue has been detected in the message broker, which impacts part of the traffic to be filled in Wlogger, as well as TPX-Location Engine and IoT-Flow.

May 17, 2023 · 07:28 UTC

← Back