LRC-TPE1 unavailable

Minor incident AU PROD Network Server for ThingPark Enterprise
2023-03-29 04:44 UTC · 11 hours, 8 minutes

Updates

Resolved

Service is back to normal.

March 29, 2023 · 15:52 UTC
Monitoring

Service is back with full redundancy.

March 29, 2023 · 12:47 UTC
Investigating

LRC-TPE1 is still down due to some corrupted files on the root volume. Redundancy is lost but the service is still handled by LRC-TPE2.

March 29, 2023 · 05:55 UTC
Issue

LRC-TPE1 is currently unavailable.

March 29, 2023 · 04:45 UTC

← Back