IOT-FLOW drivers encoding and decoding issue

Major incident AU PROD ThingPark X IoT-Flow
2022-12-14 11:02 UTC · 1 hour, 7 minutes, 1 second

Updates

Resolved

Service is accessible and drivers have been restored from backup.

December 14, 2022 · 12:09 UTC
Issue

An issue occurred on our TPX mongo cluster. Decoding and encoding of payloads has been impacted. The service is now functioning in degraded mode with some missing drivers.

December 14, 2022 · 11:06 UTC

← Back