[AU Production] Thingpark Enterprise login issue

Minor incident AU PROD API and GUI
2022-12-02 02:33 UTC · 20 minutes

Updates

Resolved

The issue appears to be resolved

December 2, 2022 · 02:53 UTC
Investigating

We have detected a Thingpark Enterprise login issue.
LoRa traffic is not impacted and correctly forwarded to the application servers.
We are investigating this issue.

December 2, 2022 · 02:39 UTC

← Back