Following the platform migration on 2022-11-28 we have detected some issues and we are currently investigating.

Major incident AU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise API and GUI ThingPark X IoT-Flow
2022-11-29 02:00 UTC · 12 hours, 23 minutes

Updates

Resolved

Incident is resolved.

November 29, 2022 · 14:23 UTC
Investigating

Some DX/IoT-Flow endpoints are not available.
Missing TPE traffic is recovered.

November 29, 2022 · 06:49 UTC
Update

2022-11-28 9:40 UTC:
Thingpark Enterprise and Thingpark Wireless started to experience some login issues.
Some transient DX API authentication errors were observed.
Regarding the LoRa Traffic:

  • HTTPS Application server traffic is not impacted
  • Thingpark X Location Engine is not impacted
  • Thingpark X IoTflow Application Server traffic has stopped.

Update 2022-11-29 03:00 UTC:
Thingpark Enterprise and Thingpark Wireless login issues have been resolved
DX API transient authentication errors should be fixed now

LoRa Traffic to TPX IoTflow Application Server is still stopped.
all Gateways and Devices are reporting connection error in the GUI.

November 29, 2022 · 03:32 UTC
Investigating

Following the platform migration on 2022-11-28 we have detected some issues and we are currently investigating.

November 29, 2022 · 03:31 UTC

← Back