TPX LE unavailable

Minor incident EU PROD Thingpark X Location Engine
2022-11-22 09:52 UTC · 4 hours, 31 minutes

Updates

Resolved

Situation back to normal. Location solver output is available again and packets are shown in Abeeway Device Manager application.

November 22, 2022 · 14:24 UTC
Update

TPX LE degraded.
Location solver output is available again but new packets are not shown in Abeeway Device Manager application.

November 22, 2022 · 10:31 UTC
Investigating

Location solver output is currently unavailable. We are investigating the issue.

November 22, 2022 · 09:57 UTC

← Back