Incident on message broker

Minor incident AU PROD Network Server for ThingPark Wireless Thingpark X Location Engine ThingPark X IoT-Flow
2022-11-15 15:16 UTC · 1 hour, 22 minutes

Updates

Resolved

Incident is resolved. Please contact support if needed.

November 15, 2022 · 16:39 UTC
Monitoring

Service is restored. We are monitoring. Some part data may have been lost between 14:45 and 16:15 UTC.

November 15, 2022 · 16:26 UTC
Investigating

We are still investigating the issue.

November 15, 2022 · 16:12 UTC
Investigating

During planed maintenance to prepare infrastructure change, an issue has been detected in the message broker, which impacts part of the traffic to be filled in Wlogger, as well as TPX-Location Engine and IoT-Flow.

We are currently reverting the changes.

November 15, 2022 · 15:18 UTC

← Back