Traffic outage on main Network Server

Major incident EU PROD Network Server for ThingPark Wireless
2022-10-19 12:25 UTC · 3 hours, 40 minutes

Updates

Resolved

Catch-up has been completed.

October 19, 2022 · 16:05 UTC
Monitoring

Late uplink are still processed without drops and being deduplicated. End of processing is expected around 16:30 UTC

October 19, 2022 · 14:44 UTC
Monitoring

Traffic is catching up. A few drop occured. Buffered packets in gateways are now processed.

October 19, 2022 · 13:09 UTC
Issue

Since the upgrade to 7.2, the main Network Service has stopped processing traffic around 12:00 UTC. We are investigating.

October 19, 2022 · 12:26 UTC

← Back